Acessibilidade:

Pje 2.X: Justiça Federal da 5ª Região promove live sobre vantagens e funcionalidades do sistema

A Justiça Federal da 5ª Região (JF5), promoverá, no próximo dia 30, uma live sobre as principais vantagens e funcionalidades do sistema Processo Judicial Eletrônico 2.x (PJe 2.x), cujo uso será obrigatório para os Juizados Especiais Federais (JEFs) da 5ª Região a partir de 1º de julho. A juíza federal Polyana Brito, da Terceira Turma Recursal dos Juizados Especiais Federais da 5ª Região, e o diretor da 14ª Vara Federal de Alagoas (JFAL), Felipe Barbosa Martiniano, serão os palestrantes. A mediação ficará por conta do juiz federal auxiliar da Presidência do Tribunal Regional Federal da 5ª Região - TRF5, Marco Bruno Miranda.  

O evento será realizado através do canal da Justiça Federal em Alagoas (JFAL) no YouTube (link), a partir das 17h. O encontro virtual visa a auxiliar os usuários internos e externos no processo de transição do sistema Creta, utilizado atualmente, para o PJe 2.x. 

 

Uso obrigatório 

A obrigatoriedade da utilização do PJe 2.X está prevista na Resolução nº 9/2022 do TRF5 e atende às determinações do Conselho Nacional de Justiça (CNJ). De acordo com a Resolução, a exigência do uso do sistema para a propositura e tramitação de ações que tenham classes de competência dos JEFs, incluindo incidentes processuais e ações conexas, no âmbito da JF5, considera a estratégia do TRF5 de uniformizar os sistemas de processo eletrônico atualmente em funcionamento no âmbito de sua jurisdição, com o objetivo de padronizar procedimentos e diminuir os custos de manutenção e melhorias do sistema, e a necessidade de aprimoramento dos serviços prestados aos jurisdicionados pelo Tribunal e pelas Seções Judiciárias vinculadas.  

Segundo o normativo, os processos que atualmente tramitam no sistema Creta permanecerão no Creta. Contudo, a partir do dia 1º de julho, novas ações com classes de competência dos JEFs não poderão mais ser ajuizadas nesse sistema.  

 

Publicado dia 22/06/2022
 
 
Não recomendado para Internet Explorer 9 ou inferiores.
v1.3